<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>School Talk: Briana Fuller (April 21, 2021 &#8211; The Radio Network</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Radio Network &raquo; Feed" href="https://www.theradionetwork.net/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-99338477-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-99338477-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-99338477-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theradionetwork.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.theradionetwork.net/wp-includes/css/dashicons.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.theradionetwork.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theradionetwork.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.theradionetwork.net/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.0' media='all' />
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.0' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.0' media='all' />
<style id='woocommerce-general-inline-css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering,.woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product,.woocommerce-page ul.products li.product,.woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.3.03232' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<link rel='stylesheet' id='uwa-front-css-css'  href='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/css/uwa-front.css?ver=2.1.4' media='' />
<link rel='stylesheet' id='blog-styles-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='generate-headhesive-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/headhesive.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='generate-sidebar-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sidebar.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.theradionetwork.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theradionetwork.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' media='all' />
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.theradionetwork.net/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.theradionetwork.net/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script id='wunderground-widget-js-extra'>
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"afa89070e4","ajaxurl":"https:\/\/www.theradionetwork.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theradionetwork.net","hash_tracking":"false","ua":"UA-99338477-1"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script defer src='https://stats.wp.com/s-202116.js' id='woocommerce-analytics-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/jquery.countdown.min.js?ver=2.1.4' id='uwa-jquery-countdown-js'></script>
<script id='uwa-jquery-countdown-multi-lang-js-extra'>
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/jquery.countdown-multi-lang.js?ver=2.1.4' id='uwa-jquery-countdown-multi-lang-js'></script>
<script id='uwa-front-js-extra'>
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"0","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/www.theradionetwork.net\/wp-admin\/admin-ajax.php","ua_nonce":"7dab5fa869","last_timestamp":"1560545319","calendar_image":"https:\/\/www.theradionetwork.net\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/school-talk-briana-fuller-april-21-2021\/?uwa-ajax"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/uwa-front.js?ver=2.1.4' id='uwa-front-js'></script>
<link rel="https://api.w.org/" href="https://www.theradionetwork.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theradionetwork.net/wp-json/wp/v2/posts/47600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theradionetwork.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theradionetwork.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 3.9.0" />
<link rel="canonical" href="https://www.theradionetwork.net/school-talk-briana-fuller-april-21-2021/" />
<link rel='shortlink' href='https://www.theradionetwork.net/?p=47600' />
<link rel="alternate" type="application/json+oembed" href="https://www.theradionetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theradionetwork.net%2Fschool-talk-briana-fuller-april-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theradionetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theradionetwork.net%2Fschool-talk-briana-fuller-april-21-2021%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="School Talk: Briana Fuller (April 21, 2021" />
<meta property="og:url" content="https://www.theradionetwork.net/school-talk-briana-fuller-april-21-2021/" />
<meta property="og:description" content="P.E. educator Briana Fuller at Harrison Elementary School hopped on School Talk today. Listen to the full interview here!" />
<meta property="article:published_time" content="2021-04-21T16:31:03+00:00" />
<meta property="article:modified_time" content="2021-04-21T16:31:54+00:00" />
<meta property="og:site_name" content="The Radio Network" />
<meta property="og:image" content="https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="School Talk: Briana Fuller (April 21, 2021" />
<meta name="twitter:image" content="https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-47600 single-format-standard wp-custom-logo wp-embed-responsive theme-generatepress post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-slide wc-braintree-body woocommerce-no-js right-sidebar nav-float-right separate-containers fluid-header active-footer-widgets-0 nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" role="navigation" class="main-navigation slideout-navigation ui sidebar overlay left">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-main-menu" class=" slideout-menu"><li id="menu-item-46589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46589"><a href="https://www.theradionetwork.net/your-favorite-radio-network-station-is-now-online/">LISTEN LIVE-></a></li>
<li id="menu-item-46408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46408"><a href="https://mailtrack.io/trace/link/b34a41d70cac6efc507e9773b16a7a9a0d5cf8a1?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3957%2F&#038;userId=4508533&#038;signature=acdb129740d9624b" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="29" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/921-1-48x29.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">92.1 KFRZ</span></a></li>
<li id="menu-item-46411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46411"><a href="https://mailtrack.io/trace/link/36eb61ae5a0cd54b5ebb07ab6ec98df4fc58a299?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3956%2F&#038;userId=4508533&#038;signature=20e9b1f88d7eae8b" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="48" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/951-48x48.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">95.1 KYCS</span></a></li>
<li id="menu-item-46412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46412"><a href="https://mailtrack.io/trace/link/e5e1d99d94ead26f5711d47227c2ce15841a7fdc?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3958%2F&#038;userId=4508533&#038;signature=6c86be8a7a5fb2e8" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="25" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/979-48x25.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">97.9 KZWB</span></a></li>
<li id="menu-item-46409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46409"><a href="https://mailtrack.io/trace/link/b506bc0a690cdd815951aa3c9a05dded91d78be9?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3959%2F&#038;userId=4508533&#038;signature=4a57fb8b44ea1ef5" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="17" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/1043-48x17.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">104.3 KFZE</span></a></li>
<li id="menu-item-46410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46410"><a href="https://mailtrack.io/trace/link/a55ce680b0c1040f73b0150aedd3dce8f9858ec9?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3955%2F&#038;userId=4508533&#038;signature=ab851bdabf3e3db4" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="33" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/1049-48x33.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">104.9 KUGR</span></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.theradionetwork.net/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.theradionetwork.net/contact-us/">CONTACT US</a></li>
</ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		<div id="generate-slideout-panel" class="generate-slideout-container pusher">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" role="navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Social</span>
				</button>
				<div class="main-nav"><ul id="menu-social" class=" secondary-menu sf-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.facebook.com/theradionetworkgroup?fref=ts&#038;ref=br_tf"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-46559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46559"><a href="https://www.theradionetwork.net/your-favorite-radio-network-station-is-now-online/">Click your favorite station below to listen live!</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="rss-3" class="widget inner-padding widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.sweetwaternow.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.theradionetwork.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.sweetwaternow.com/">Local News from Sweetwater Now</a></h2><ul><li><a class='rsswidget' href='https://www.sweetwaternow.com/josiah-joe-samuel-griffith-june-14-1996-march-29-2021/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=josiah-joe-samuel-griffith-june-14-1996-march-29-2021'>Josiah “Joe” Samuel Griffith (June 14, 1996 – March 29, 2021)</a> <span class="rss-date">April 21, 2021</span></li><li><a class='rsswidget' href='https://www.sweetwaternow.com/tigers-top-wolves-in-tuesday-softball-tilt/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tigers-top-wolves-in-tuesday-softball-tilt'>Tigers Top Wolves in Tuesday Softball Tilt</a> <span class="rss-date">April 21, 2021</span></li></ul></aside>			</div>
			<div class="site-logo">
					<a href="https://www.theradionetwork.net/" title="The Radio Network" rel="home">
						<img  class="header-image is-logo-image" alt="The Radio Network" src="https://www.theradionetwork.net/wp-content/uploads/2015/09/logo_website.png" title="The Radio Network" />
					</a>
				</div>		<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.theradionetwork.net/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46589"><a href="https://www.theradionetwork.net/your-favorite-radio-network-station-is-now-online/">LISTEN LIVE-></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46408"><a href="https://mailtrack.io/trace/link/b34a41d70cac6efc507e9773b16a7a9a0d5cf8a1?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3957%2F&#038;userId=4508533&#038;signature=acdb129740d9624b" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="29" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/921-1-48x29.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">92.1 KFRZ</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46411"><a href="https://mailtrack.io/trace/link/36eb61ae5a0cd54b5ebb07ab6ec98df4fc58a299?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3956%2F&#038;userId=4508533&#038;signature=20e9b1f88d7eae8b" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="48" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/951-48x48.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">95.1 KYCS</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46412"><a href="https://mailtrack.io/trace/link/e5e1d99d94ead26f5711d47227c2ce15841a7fdc?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3958%2F&#038;userId=4508533&#038;signature=6c86be8a7a5fb2e8" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="25" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/979-48x25.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">97.9 KZWB</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46409"><a href="https://mailtrack.io/trace/link/b506bc0a690cdd815951aa3c9a05dded91d78be9?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3959%2F&#038;userId=4508533&#038;signature=4a57fb8b44ea1ef5" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="17" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/1043-48x17.jpg" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">104.3 KFZE</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46410"><a href="https://mailtrack.io/trace/link/a55ce680b0c1040f73b0150aedd3dce8f9858ec9?url=http%3A%2F%2Fus7.maindigitalstream.com%2F3955%2F&#038;userId=4508533&#038;signature=ab851bdabf3e3db4" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="33" src="https://www.theradionetwork.net/wp-content/uploads/2021/03/1049-48x33.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">104.9 KUGR</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.theradionetwork.net/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.theradionetwork.net/contact-us/">CONTACT US</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
					</div>
		</header>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-47600" class="post-47600 post type-post status-publish format-standard has-post-thumbnail hentry category-lets-talk-school-talk" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">School Talk: Briana Fuller (April 21, 2021</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-04-21T16:31:03+00:00" itemprop="datePublished">April 21, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.theradionetwork.net/author/ahintz/" title="View all posts by Adrienne Hintz" rel="author" itemprop="url"><span class="author-name" itemprop="name">Adrienne Hintz</span></a></span></span> 		</div>
					</header>
			<div class="page-header-image-single page-header-below-title grid-container grid-parent generate-page-header"><img width="2560" height="1920" src="https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled.jpg 2560w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-300x225.jpg 300w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-1024x768.jpg 1024w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-768x576.jpg 768w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-1536x1152.jpg 1536w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-2048x1536.jpg 2048w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-24x18.jpg 24w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-36x27.jpg 36w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-48x36.jpg 48w, https://www.theradionetwork.net/wp-content/uploads/2021/04/Briana-Fuller-scaled-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /></div>
		<div class="entry-content" itemprop="text">
			
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-47600-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.theradionetwork.net/wp-content/uploads/2021/04/4-21-21-Briana-Fuller-PE-Teacher-Harrison.mp3?_=1" /><a href="https://www.theradionetwork.net/wp-content/uploads/2021/04/4-21-21-Briana-Fuller-PE-Teacher-Harrison.mp3">https://www.theradionetwork.net/wp-content/uploads/2021/04/4-21-21-Briana-Fuller-PE-Teacher-Harrison.mp3</a></audio>
<p>P.E. educator Briana Fuller at Harrison Elementary School hopped on School Talk today. Listen to the full interview here!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47600" class="share-twitter sd-button share-icon no-text" href="https://www.theradionetwork.net/school-talk-briana-fuller-april-21-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47600" class="share-facebook sd-button share-icon no-text" href="https://www.theradionetwork.net/school-talk-briana-fuller-april-21-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.theradionetwork.net/category/lets-talk-school-talk/" rel="category tag">Let's Talk/School Talk</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.theradionetwork.net/47440-2/" rel="prev">School Talk: GRHS principal Darren Heslep (April 14, 2021)</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Local News in Real-time</h2>			<div class="textwidget"><p><b>Brought to you by our affiliate, SweetwaterNOW.com:</b></p>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10=">
<div class="wp-rss-aggregator wpra-list-template  " data-page="1">
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1"></p>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/tigers-top-wolves-in-tuesday-softball-tilt/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tigers-top-wolves-in-tuesday-softball-tilt" target="_blank" rel="nofollow noopener" class="">Tigers Top Wolves in Tuesday Softball Tilt</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             57 minutes ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/houseplant-and-seed-swap-to-take-place-saturday/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=houseplant-and-seed-swap-to-take-place-saturday" target="_blank" rel="nofollow noopener" class="">Houseplant and Seed Swap to Take Place Saturday</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             1 hour ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/free-webinar-family-resources-for-a-changing-wyoming-workforce/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=free-webinar-family-resources-for-a-changing-wyoming-workforce" target="_blank" rel="nofollow noopener" class="">FREE WEBINAR: Family Resources for a Changing Wyoming Workforce</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             1 hour ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/partly-sunny-with-a-high-near-44-3/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=partly-sunny-with-a-high-near-44-3" target="_blank" rel="nofollow noopener" class="">Partly Sunny with a High Near 44</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             6 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/sweetwater-county-arrest-reports-for-april-21-2021/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sweetwater-county-arrest-reports-for-april-21-2021" target="_blank" rel="nofollow noopener" class="">Sweetwater County Arrest Reports for April 21</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             6 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/council-approves-bitter-creek-bids-after-contractor-questioned-process/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=council-approves-bitter-creek-bids-after-contractor-questioned-process" target="_blank" rel="nofollow noopener" class="">Council Approves Bitter Creek Reclamation Project Bid after Contractor Questioned Process</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             14 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/council-approves-bid-award-for-new-grpd-body-cameras/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=council-approves-bid-award-for-new-grpd-body-cameras" target="_blank" rel="nofollow noopener" class="">Council Approves Bid Award for New GRPD Body Cameras</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             15 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/robert-wayne-mcelderry-september-26-1926-april-19-2021/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=robert-wayne-mcelderry-september-26-1926-april-19-2021" target="_blank" rel="nofollow noopener" class="">Robert Wayne McElderry (September 26, 1926 – April 19, 2021)</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             18 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/sheriffs-office-obtains-conditional-use-permit-for-abandoned-vehicle-lot/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sheriffs-office-obtains-conditional-use-permit-for-abandoned-vehicle-lot" target="_blank" rel="nofollow noopener" class="">Sheriff’s Office Obtains Conditional Use Permit for Abandoned Vehicle Lot</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             19 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/the-foolish-explosion-of-1891-in-rock-springs/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-foolish-explosion-of-1891-in-rock-springs" target="_blank" rel="nofollow noopener" class="">The Foolish Explosion of 1891 in Rock Springs</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             21 hours ago<br />
        </span></p></div>
</li>
</ul>
</div>
</div>
<p>For more news, visit <a href="http://www.sweetwaternow.com">sweetwaternow.com</a></p>
<p><a href="http://www.sweetwaternow.com"><img src="/wp-content/uploads/2015/10/swnow_logo.png" alt="alt text" /></p>
</div>
		</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.theradionetwork.net/eeo/">EEO</a>


</div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://publicfiles.fcc.gov">Public File</a></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; The Radio Network 2021				</div>
			</div>
		</footer>
		</div>

	</div><!-- .generate-slideout-container -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
							$( '.main-navigation .menu-toggle' ).on( 'click', function ( event ) {
					// Stop default behaviour and propagation
					event.preventDefault();
					event.stopPropagation();
					
					$('.ui.sidebar').sidebar('toggle');
					
				} );
					});
	</script>
	            <style type="text/css">
                @media screen and (max-device-width: 640px) {
                    #wpfront-scroll-top-container {
                        visibility: hidden;
                    }
                }
            </style>
                    <div id="wpfront-scroll-top-container">
            <img src="https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/images/icons/12.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.80000000000000004,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":true,"auto_hide":true,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theradionetwork.net\/school-talk-briana-fuller-april-21-2021\/":47600};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://www.theradionetwork.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theradionetwork.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.18.1' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.18.1' media='all' />
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=5.6.2' id='generate-page-header-parallax-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1' id='generate-secondary-nav-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.theradionetwork.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.0' id='wc-add-to-cart-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f75e15d41cb9a1ac5a579d0cac8f32d5","fragment_name":"wc_fragments_f75e15d41cb9a1ac5a579d0cac8f32d5","request_timeout":"5000"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.3.03232' id='wpfront-scroll-top-js'></script>
<!--[if lte IE 11]>
<script src='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.theradionetwork.net/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script id='blog-scripts-js-extra'>
var objectL10n = {"more":"+ More","loading":"Loading..."};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/scripts.js?ver=3.0.3' id='blog-scripts-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/imagesloaded.pkgd.min.js?ver=3.0.3' id='blog-imagesloaded-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/classie.js?ver=0.1' id='generate-classie-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/headhesive.js?ver=0.1' id='generate-headhesive-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sidebar.js?ver=0.1' id='generate-sidebar-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.js?ver=0.1' id='generate-slidebar-navigation-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.theradionetwork.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.theradionetwork.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.theradionetwork.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.6.2' id='jquery.colorbox-min-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.6.2' id='wprss_custom-js'></script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.18.1' id='wpra-manifest-js'></script>
<script id='wpra-pagination-js-extra'>
var WpraPagination = {"baseUri":"https:\/\/www.theradionetwork.net\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.18.1' id='wpra-pagination-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
</script>
<script src='https://www.theradionetwork.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>

</body>
</html>
