<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>This Week on The Radio Network: February 8th-13, 2021 &#8211; The Radio Network</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Radio Network &raquo; Feed" href="https://www.theradionetwork.net/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-99338477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-99338477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theradionetwork.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.theradionetwork.net/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.theradionetwork.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theradionetwork.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.0' type='text/css' media='all' />
<style id='woocommerce-general-inline-css' type='text/css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering,.woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product,.woocommerce-page ul.products li.product,.woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.theradionetwork.net/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/style.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theradionetwork.net/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='uwa-front-css-css'  href='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/css/uwa-front.css?ver=2.0.9' type='text/css' media='' />
<link rel='stylesheet' id='blog-styles-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-headhesive-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/headhesive.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sidebar-css'  href='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sidebar.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.theradionetwork.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theradionetwork.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theradionetwork.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"de37aaa209","ajaxurl":"https:\/\/www.theradionetwork.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theradionetwork.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3' id='monsterinsights-frontend-script-js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202107.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/jquery.countdown.min.js?ver=2.0.9' id='uwa-jquery-countdown-js'></script>
<script type='text/javascript' id='uwa-jquery-countdown-multi-lang-js-extra'>
/* <![CDATA[ */
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/jquery.countdown-multi-lang.js?ver=2.0.9' id='uwa-jquery-countdown-multi-lang-js'></script>
<script type='text/javascript' id='uwa-front-js-extra'>
/* <![CDATA[ */
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"0","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/www.theradionetwork.net\/wp-admin\/admin-ajax.php","ua_nonce":"6d840636e3","last_timestamp":"1560545319","calendar_image":"https:\/\/www.theradionetwork.net\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/this-week-on-the-radio-network-february-8th-13-2021\/?uwa-ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/ultimate-woocommerce-auction/assets/js/uwa-front.js?ver=2.0.9' id='uwa-front-js'></script>
<link rel="https://api.w.org/" href="https://www.theradionetwork.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theradionetwork.net/wp-json/wp/v2/posts/45519" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theradionetwork.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theradionetwork.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 3.9.0" />
<link rel="canonical" href="https://www.theradionetwork.net/this-week-on-the-radio-network-february-8th-13-2021/" />
<link rel='shortlink' href='https://www.theradionetwork.net/?p=45519' />
<link rel="alternate" type="application/json+oembed" href="https://www.theradionetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theradionetwork.net%2Fthis-week-on-the-radio-network-february-8th-13-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theradionetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theradionetwork.net%2Fthis-week-on-the-radio-network-february-8th-13-2021%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '375307543350681', {}, {
    "agent": "woocommerce-3.9.0-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.9.0",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week on The Radio Network: February 8th-13, 2021" />
<meta property="og:url" content="https://www.theradionetwork.net/this-week-on-the-radio-network-february-8th-13-2021/" />
<meta property="og:description" content="Green River Wolves Basketball on 104.9 KUGR/95.1 KYCS Friday, February 12th- Green River @ Riverton: Lady Wolves 6:00, Boys 7:30 LISTEN LIVE on 95.1 KYCS Saturday, February 13th- Green River @ Cody…" />
<meta property="article:published_time" content="2021-02-08T23:20:38+00:00" />
<meta property="article:modified_time" content="2021-02-08T23:21:09+00:00" />
<meta property="og:site_name" content="The Radio Network" />
<meta property="og:image" content="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This Week on The Radio Network: February 8th-13, 2021" />
<meta name="twitter:image" content="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-240x240.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-45519 single-format-standard wp-custom-logo wp-embed-responsive theme-generatepress post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-slide wc-braintree-body woocommerce-no-js right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" role="navigation" class="main-navigation slideout-navigation ui sidebar overlay left">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-main-menu" class=" slideout-menu"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.theradionetwork.net/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://www.theradionetwork.net/stations/">STATIONS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.theradionetwork.net/stations/sweetwater/">SWEETWATER</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.theradionetwork.net/stations/sublette/">SUBLETTE</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.theradionetwork.net/contact-us/">CONTACT US</a></li>
</ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		<div id="generate-slideout-panel" class="generate-slideout-container pusher">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" role="navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Social</span>
				</button>
				<div class="main-nav"><ul id="menu-social" class=" secondary-menu sf-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.facebook.com/theradionetworkgroup?fref=ts&#038;ref=br_tf"><i class="fa fa-facebook"></i></a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
				<a href="https://www.theradionetwork.net/" title="The Radio Network" rel="home">
					<img  class="header-image" alt="The Radio Network" src="https://www.theradionetwork.net/wp-content/uploads/2015/09/logo_website.png" title="The Radio Network" />
				</a>
			</div>		<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.theradionetwork.net/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.theradionetwork.net/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://www.theradionetwork.net/stations/">STATIONS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.theradionetwork.net/stations/sweetwater/">SWEETWATER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.theradionetwork.net/stations/sublette/">SUBLETTE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.theradionetwork.net/contact-us/">CONTACT US</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
					</div><!-- .inside-header -->
		</header><!-- #masthead -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-45519" class="post-45519 post type-post status-publish format-standard hentry category-uncategorized" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">This Week on The Radio Network: February 8th-13, 2021</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.theradionetwork.net/this-week-on-the-radio-network-february-8th-13-2021/" title="11:20 pm" rel="bookmark"><time class="updated" datetime="2021-02-08T23:21:09+00:00" itemprop="dateModified">February 8, 2021</time><time class="entry-date published" datetime="2021-02-08T23:20:38+00:00" itemprop="datePublished">February 8, 2021</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.theradionetwork.net/author/ahintz/" title="View all posts by Adrienne Hintz" rel="author" itemprop="url"><span class="author-name" itemprop="name">Adrienne Hintz</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<h2>Green River Wolves Basketball on 104.9 KUGR/95.1 KYCS</h2>
<p>Friday, February 12th- Green River @ Riverton: Lady Wolves 6:00, Boys 7:30 <a href="https://streamdb3web.securenetsystems.net/v5/index.cfm?stationCallSign=KUGR">LISTEN LIVE on 95.1 KYCS</a></p>
<p>Saturday, February 13th- Green River @ Cody: Lady Wolves 2:00, Boys 3:30 <a href="https://streamdb3web.securenetsystems.net/v5/index.cfm?stationCallSign=KUGR">LISTEN LIVE on 104.9 KUGR</a></p>
<h2>Bridger Valley Basketball on 92.1 KFRZ</h2>
<p>Friday, February 12th- Lyman @ Rawlins: 7:00 on 92.1</p>
<h2>Wyoming Cowboy Basketball on 104.9 KUGR</h2>
<p>Wednesday, February 10th- Wyoming @ Utah State: 6:30 p.m. on KUGR <a href="https://streamdb3web.securenetsystems.net/v5/index.cfm?stationCallSign=KUGR">LISTEN LIVE</a></p>
<p>Friday, February 12th- Wyoming @ Utah State: 7:30 p.m. on KUGR <a href="https://streamdb3web.securenetsystems.net/v5/index.cfm?stationCallSign=KUGR">LISTEN LIVE</a></p>
<p> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45519" class="share-twitter sd-button share-icon no-text" href="https://www.theradionetwork.net/this-week-on-the-radio-network-february-8th-13-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45519" class="share-facebook sd-button share-icon no-text" href="https://www.theradionetwork.net/this-week-on-the-radio-network-february-8th-13-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.theradionetwork.net/category/uncategorized/" rel="category tag">Uncategorized</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.theradionetwork.net/this-week-on-the-radio-network-february-1st-6th-2021/" rel="prev">This Week on the Radio Network: February 1st-6th, 2021</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Local News in Real-time</h2>			<div class="textwidget"><p><b>Brought to you by our affiliate, SweetwaterNOW.com:</b></p>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10=">
<div class="wp-rss-aggregator wpra-list-template  " data-page="1">
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1"></p>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/wind-supports-wyoming-communities/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=wind-supports-wyoming-communities" target="_blank" rel="nofollow noopener" class="">Wind Supports Wyoming Communities</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             55 minutes ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/mostly-sunny-with-a-high-near-34-9/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mostly-sunny-with-a-high-near-34-9" target="_blank" rel="nofollow noopener" class="">Mostly Sunny With a High Near 34</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             4 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/sweetwater-county-arrest-reports-for-february-19-2021/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sweetwater-county-arrest-reports-for-february-19-2021" target="_blank" rel="nofollow noopener" class="">Sweetwater County Arrest Reports for February 19</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             4 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/lady-wolves-beat-evanston-wolves-fall-in-close-game/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=lady-wolves-beat-evanston-wolves-fall-in-close-game" target="_blank" rel="nofollow noopener" class="">Lady Wolves Beat Evanston; Wolves Fall in Close Game</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             12 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/wolverines-sweep-tigers-in-final-matchup/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=wolverines-sweep-tigers-in-final-matchup" target="_blank" rel="nofollow noopener" class="">Wolverines Sweep Tigers in Final Matchup</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             13 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/national-weather-issues-affecting-vaccine-delivery-to-wyoming/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=national-weather-issues-affecting-vaccine-delivery-to-wyoming" target="_blank" rel="nofollow noopener" class="">National Weather Issues Affecting Vaccine Delivery to Wyoming</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             17 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/gordon-signs-order-to-allow-for-more-propane-delivery/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=gordon-signs-order-to-allow-for-more-propane-delivery" target="_blank" rel="nofollow noopener" class="">Gordon Signs Order to Allow for More Propane Delivery</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             18 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/lummis-sponsors-bill-to-maintain-devils-town-name/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=lummis-sponsors-bill-to-maintain-devils-town-name" target="_blank" rel="nofollow noopener" class="">Lummis Sponsors Bill to Maintain Devils Town Name</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             18 hours ago<br />
        </span></p></div>
</li>
<li class="wpra-item feed-item ">
<p>    <a href="https://www.sweetwaternow.com/barbara-joyce-rickman-april-3-1937-february-15-2021/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=barbara-joyce-rickman-april-3-1937-february-15-2021" target="_blank" rel="nofollow noopener" class="">Barbara Joyce Rickman (April 3, 1937 – February 15, 2021)</a></p>
<div class="wprss-feed-meta">
            <span class="feed-source"></p>
<p>                            SweetwaterNOW<br />
                    </span></p>
<p>            <span class="time-ago"><br />
             20 hours ago<br />
        </span></p></div>
</li>
</ul>
</div>
</div>
<p>For more news, visit <a href="http://www.sweetwaternow.com">sweetwaternow.com</a></p>
<p><a href="http://www.sweetwaternow.com"><img src="/wp-content/uploads/2015/10/swnow_logo.png" alt="alt text" /></p>
</div>
		</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.theradionetwork.net/eeo/">EEO</a>


</div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://publicfiles.fcc.gov">Public File</a></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">In compliance with the Disabilities Act, please contact Al Harris at 307-875-6666 for further assistance.
</div></aside>		</div>
						<div class="copyright-bar">
					&copy; The Radio Network 2021				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	</div><!-- .generate-slideout-container -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
							$( '.main-navigation .menu-toggle' ).on( 'click', function ( event ) {
					// Stop default behaviour and propagation
					event.preventDefault();
					event.stopPropagation();
					
					$('.ui.sidebar').sidebar('toggle');
					
				} );
					});
	</script>
	

    <style type="text/css">

        @media screen and (max-device-width: 640px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <img src="https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/images/icons/12.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.80000000000000004,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":"on","auto_hide":"on","auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375307543350681&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theradionetwork.net\/this-week-on-the-radio-network-february-8th-13-2021\/":45519};
	</script>
				<link rel='stylesheet' id='colorbox-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.17.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.17.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=5.6.1' id='generate-page-header-parallax-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1' id='generate-secondary-nav-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.theradionetwork.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f75e15d41cb9a1ac5a579d0cac8f32d5","fragment_name":"wc_fragments_f75e15d41cb9a1ac5a579d0cac8f32d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2' id='wpfront-scroll-top-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1' id='generate-menu-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.1' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='blog-scripts-js-extra'>
/* <![CDATA[ */
var objectL10n = {"more":"+ More","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/scripts.js?ver=2.4.1' id='blog-scripts-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/imagesloaded.pkgd.min.js?ver=2.4.1' id='blog-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/classie.js?ver=0.1' id='generate-classie-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/headhesive.js?ver=0.1' id='generate-headhesive-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sidebar.js?ver=0.1' id='generate-sidebar-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.js?ver=0.1' id='generate-slidebar-navigation-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.6.1' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.6.1' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.17.3' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/www.theradionetwork.net\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.17.3' id='wpra-pagination-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theradionetwork.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

</body>
</html>
